summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 595ecb1b6ffd..89f8fa700156 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,13 @@ source=(git+https://github.com/mpv-player/mpv.git#tag=${_tag}?signed)
sha256sums=(SKIP)
validpgpkeys=(145077D82501AA20152CACCE8D769208D5E31419) # sfan5 <sfan5@live.de>
+prepare() {
+ cd ${_pkgname}
+
+ # vo_gpu: placebo: update for upstream API changes
+ git cherry-pick -n 7c4465cefb27d4e0d07535d368febdf77b579566
+}
+
build() {
cd ${_pkgname}