summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 891ed19a05e2..7a9094931543 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
# Maintainer: Ren Tatsumoto <tatsu at autistici dot org>
# Contributor: eshrh <esrh at gatech dot edu>
+
pkgname=mpv-mpvacious
pkgver=0.17.r26.g1290f2d
pkgrel=1
@@ -14,14 +15,13 @@ source=("mpv-mpvacious::git+https://github.com/Ajatt-Tools/mpvacious")
md5sums=('SKIP')
pkgver() {
- cd "$pkgname"
+ cd -- "$pkgname"
git describe --long --tags | sed "s/-/.r/;s/-/./" | cut -c2-
}
package() {
- cd "$srcdir/$pkgname"
- for file in ./*
- do
- install -Dm644 "$file" "${pkgdir}/etc/mpv/scripts/mpvacious/${file}"
- done
+ cd -- "$srcdir/$pkgname"
+ for file in ./*.lua; do
+ install -Dm644 "$file" "${pkgdir}/etc/mpv/scripts/mpvacious/${file}"
+ done
}