summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bda09878b331..a57a6ef7932a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
pkgname=mpz
pkgver=0.0.17
-pkgrel=0
+pkgrel=1
pkgdesc='Music player for the large local collections'
arch=('x86_64')
url="https://github.com/olegantonyan/mpz"
license=('GPL3')
depends=('qt5-multimedia' 'qt5-x11extras' 'hicolor-icon-theme')
provides=('mpz')
-source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/5ff1a9a3095469a4368e9bf3f950b4980b8a4ff5.zip")
-sha256sums=('4e83015f0a91f70f4414240e9421e4c57d53ba0b2cebb7a2c4285b69605cdeb4')
+source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/cf148c99115932e23d81a12e29e08128275764dd.zip")
+sha256sums=('396394ab9a1c229f028ac7c54d2d61f9ed6f4dae9de15ba514aaeaec035ad3bc')
build() {
- cd $pkgname-5ff1a9a3095469a4368e9bf3f950b4980b8a4ff5
+ cd $pkgname-cf148c99115932e23d81a12e29e08128275764dd
rm -rf build
mkdir build
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd $pkgname-5ff1a9a3095469a4368e9bf3f950b4980b8a4ff5
+ cd $pkgname-cf148c99115932e23d81a12e29e08128275764dd
cd build
make install INSTALL_ROOT=$pkgdir