summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72a627342c67..536521221082 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Oleg Antonyan <oleg.b.antonyan@gmail.com>
pkgname=mpz
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=0
pkgdesc='Music player for the large local collections'
arch=('x86_64')
@@ -10,11 +10,11 @@ url="https://github.com/olegantonyan/mpz"
license=('GPL3')
depends=('qt5-multimedia' 'qt5-x11extras' 'hicolor-icon-theme')
provides=('mpz')
-source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/26b44043f8e244731d112f981618028097c307f4.zip")
-sha256sums=('4a7caef6a4e8c82da482c04eef674e7977c3ae8845f597504614ca556a687137')
+source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/17106c35b09bc345ddb7b6a48122f4c8bf77f6f8.zip")
+sha256sums=('68d5ce9291ebb62c3db78724cf515baae491d847f84410de0ce9effe9f703e1d')
build() {
- cd $pkgname-26b44043f8e244731d112f981618028097c307f4
+ cd $pkgname-17106c35b09bc345ddb7b6a48122f4c8bf77f6f8
rm -rf build
mkdir build
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd $pkgname-26b44043f8e244731d112f981618028097c307f4
+ cd $pkgname-17106c35b09bc345ddb7b6a48122f4c8bf77f6f8
cd build
make install INSTALL_ROOT=$pkgdir