summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7ce857bfebe..6f1ed54f1a44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Oleg Antonyan <oleg.b.antonyan@gmail.com>
pkgname=mpz
-pkgver=1.0.8
+pkgver=1.0.9
pkgrel=0
pkgdesc='Music player for the large local collections'
arch=('x86_64')
@@ -10,11 +10,11 @@ url="https://github.com/olegantonyan/mpz"
license=('GPL3')
depends=('qt5-multimedia' 'qt5-x11extras' 'hicolor-icon-theme')
provides=('mpz')
-source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/8ae4762ffef58ef6803413529d1c0a76f938e0a5.zip")
-sha256sums=('9cfacc00fc7986ae5830af1b2d52b1295770cb9287446b11101c83f84635e0b1')
+source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/0204e9088a4a57b55fb218613b5d5ed2c81cd1f8.zip")
+sha256sums=('f1d44d68f02ec9dcb95fd8568141b033633a16e0d30f730274fa4ceac726b60c')
build() {
- cd $pkgname-8ae4762ffef58ef6803413529d1c0a76f938e0a5
+ cd $pkgname-0204e9088a4a57b55fb218613b5d5ed2c81cd1f8
rm -rf build
mkdir build
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd $pkgname-8ae4762ffef58ef6803413529d1c0a76f938e0a5
+ cd $pkgname-0204e9088a4a57b55fb218613b5d5ed2c81cd1f8
cd build
make install INSTALL_ROOT=$pkgdir