summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a9179873af3..1331ed9fe6b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Oleg Antonyan <oleg.b.antonyan@gmail.com>
pkgname=mpz
-pkgver=1.0.11
+pkgver=1.0.13
pkgrel=0
pkgdesc='Music player for the large local collections'
arch=('x86_64')
@@ -10,11 +10,11 @@ url="https://github.com/olegantonyan/mpz"
license=('GPL3')
depends=('qt5-multimedia' 'qt5-x11extras' 'hicolor-icon-theme')
provides=('mpz')
-source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/8726356efc540afda3c83d988777a216e6871200.zip")
-sha256sums=('18b7c2a97c2de9b8b74998d6d658d1f0fca7e0364b784dd53edf4834d7c4d14b')
+source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/8c3a85c700e79b322f4a632ebb6d7d9b6c1ef122.zip")
+sha256sums=('4d5be20836e89c45d20eb54ce05b2efcdf607322608cddb1c46adde12ebc42c8')
build() {
- cd $pkgname-8726356efc540afda3c83d988777a216e6871200
+ cd $pkgname-8c3a85c700e79b322f4a632ebb6d7d9b6c1ef122
rm -rf build
mkdir build
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd $pkgname-8726356efc540afda3c83d988777a216e6871200
+ cd $pkgname-8c3a85c700e79b322f4a632ebb6d7d9b6c1ef122
cd build
make install INSTALL_ROOT=$pkgdir