summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1fb1d531c78e..ea0d9b1ce93c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Oleg Antonyan <oleg.b.antonyan@gmail.com>
pkgname=mpz
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=0
pkgdesc='Music player for the large local collections'
arch=('x86_64')
@@ -10,11 +10,11 @@ url="https://github.com/olegantonyan/mpz"
license=('GPL3')
depends=('qt5-multimedia' 'qt5-x11extras' 'hicolor-icon-theme')
provides=('mpz')
-source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/39facb46d911ad84f4e242ac7044a692960ada96.zip")
-sha256sums=('a616391c570fbb870df5725478576c2fb001eac01d4018141f7ea840d4d0fb95')
+source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/55691eceef565abee5e3008dac12c9086e9c79b5.zip")
+sha256sums=('4ba552ab708424e411738ca78b412b57a771b83cd797e27ce484ce9b0e9339b1')
build() {
- cd $pkgname-39facb46d911ad84f4e242ac7044a692960ada96
+ cd $pkgname-55691eceef565abee5e3008dac12c9086e9c79b5
rm -rf build
mkdir build
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd $pkgname-39facb46d911ad84f4e242ac7044a692960ada96
+ cd $pkgname-55691eceef565abee5e3008dac12c9086e9c79b5
cd build
make install INSTALL_ROOT=$pkgdir