summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 425b089ee1b0..40cdfa6dab39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Oleg Antonyan <oleg.b.antonyan@gmail.com>
pkgname=mpz
-pkgver=1.0.15
+pkgver=1.0.16
pkgrel=0
pkgdesc='Music player for the large local collections'
arch=('x86_64')
@@ -10,11 +10,11 @@ url="https://github.com/olegantonyan/mpz"
license=('GPL3')
depends=('qt5-multimedia' 'qt5-x11extras' 'hicolor-icon-theme')
provides=('mpz')
-source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/b1a9ea0b44783d429f58065a124a1b8716ccc8f5.zip")
-sha256sums=('1e8bd96b9d2f9fc53905ac3fa5a0eca029fcf213ba72739f6c106fc5a60a4cc8')
+source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/9dc1a4624b065a4907e9ca8adcce291b3a49707b.zip")
+sha256sums=('e047dd45e652128c31ebac338906ac7ae198c20b2d2bb29b6ecd1d1d88487943')
build() {
- cd $pkgname-b1a9ea0b44783d429f58065a124a1b8716ccc8f5
+ cd $pkgname-9dc1a4624b065a4907e9ca8adcce291b3a49707b
rm -rf build
mkdir build
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd $pkgname-b1a9ea0b44783d429f58065a124a1b8716ccc8f5
+ cd $pkgname-9dc1a4624b065a4907e9ca8adcce291b3a49707b
cd build
make install INSTALL_ROOT=$pkgdir