summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 96ac2ab38b0f..695a5f8a3a5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=msvc-wine-git
-pkgver=16.11.8
+pkgver=17.2.r1
pkgrel=1
pkgdesc='MSVC compiler with CMake toolchains. Compiler work in Wine64'
arch=('x86_64')
@@ -21,7 +21,7 @@ _architectures="x86 x64 arm arm64"
pkgver() {
VS_VERSION=`python msvc-wine/vsdownload.py --print-version | grep "Loaded installer manifest for "`
- echo -n ${VS_VERSION:30}
+ echo -n ${VS_VERSION:30} | sed 's/\.\([^.]*\)$/.r\1/'
}
prepare() {