summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 464547455c41..0bc5272d0eca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=mtools-svn
-pkgver=r815
+pkgver=r820
pkgrel=1
pkgdesc="Collection of utilities to access MS-DOS disks without mounting them"
arch=('i686' 'x86_64')
@@ -21,8 +21,8 @@ sha256sums=('SKIP')
pkgver() {
cd "trunk"
- _ver="$(svnversion)"
- printf "r%s" "${_ver//[[:alpha:]]}"
+ _rev=$(svnversion | sed 's/[^0-9]+//')
+ printf "r%s" "$_rev"
}
build() {