summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f07d2cf3b1d0..b5b14202b30b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
pkgname=mujoco
-pkgver=2.2.0
-pkgrel=2
+pkgver=2.2.1
+pkgrel=1
pkgdesc="Multi-Joint dynamics with Contact. A general purpose physics simulator."
arch=('x86_64')
url="https://www.mujoco.org"
license=('Apache')
-depends=('libgl' 'glfw' 'tinyxml2' 'tinyobjloader')
-makedepends=('libccd' 'abseil-cpp' 'gtest' 'benchmark' 'cmake' 'git')
+depends=('libccd' 'libgl' 'glfw' 'tinyxml2' 'tinyobjloader')
+makedepends=('abseil-cpp' 'gtest' 'benchmark' 'cmake' 'git')
source=("https://github.com/deepmind/mujoco/archive/refs/tags/$pkgver.tar.gz"
"${pkgname}.patch")
-sha256sums=('98cab2735817456c028e96ba34b2ee2c94cc4fab33ebcae15ab46fcc45a762ad'
+sha256sums=('e7fa0821c993073b19bd8034df63661e309edcdc2d602101c3f9b28201574ded'
'fa5799290dd68bd2bdd520515484112c3a72079af6425ee6d01b6865e81bdab1')
prepare() {
@@ -36,6 +36,6 @@ package() {
mkdir $pkgdir/usr/lib/mujoco
mv $pkgdir/usr/bin/* $pkgdir/usr/lib/mujoco/
for _file in $pkgdir/usr/lib/mujoco/*; do
- ln -s $_file $pkgdir/usr/bin/mujoco-$(basename $_file)
+ ln -s /usr/lib/mujoco/$(basename $_file) $pkgdir/usr/bin/mujoco-$(basename $_file)
done
}