summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1505a8eb17a6..a0b8f66c126d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonathan Boyle <programmerfalcon@gmail.com>
pkgname=mulle-dispense
pkgver=2.0.1
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc="Copy build products and reorganize them"
arch=('any')
@@ -27,7 +27,7 @@ package() {
# Move libexec to lib/$pkgname
cd "${pkgdir}/usr"
- mkdir -p "lib/${pkgname}"
- mv libexec/* "lib/${pkgname}"
+ mkdir -p "lib/"
+ mv libexec/* "lib/"
rm -r libexec
}