summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00aed1225300..bd059ab37bdb 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: b.klettbach@gmail.com
pkgname=multimc5
-pkgver=0.6.1
-pkgrel=3
+pkgver=0.6.2
+pkgrel=1
__pkgver_libnbtplusplus=multimc-0.5.0
__pkgver_quazip=multimc-2
pkgdesc="Minecraft launcher with ability to manage multiple instances."
@@ -12,14 +12,14 @@ url="http://multimc.org/"
license=('Apache')
depends=('zlib' 'libgl' 'qt5-base' 'qt5-x11extras' 'java-runtime' 'qt5-svg' 'xorg-xrandr')
provides=('multimc')
-makedepends=('git' 'patch' 'cmake' 'qt5-tools' 'qt5-x11extras' 'java-environment>=8')
+makedepends=('patch' 'cmake' 'qt5-tools' 'qt5-x11extras' 'java-environment>=8' 'java-environment<10')
optdepends=('mcedit: Allows editing of minecraft worlds')
conflicts=('multimc5-git' 'multimc-git' 'multimc')
source=("https://github.com/MultiMC/MultiMC5/archive/${pkgver}.tar.gz"
"https://github.com/MultiMC/libnbtplusplus/archive/${__pkgver_libnbtplusplus}.tar.gz"
"https://github.com/MultiMC/quazip/archive/${__pkgver_quazip}.tar.gz"
)
-sha512sums=('55adf34bcd4fb90ff6473902827fe16ad2e4546b32d65bc6dd9f49401ddb4a6d64ac751228346493491da9968ecf02ed9b5da81fa00db963a790bb2ef3a7bea1'
+sha512sums=('e70e7e02b8e92f7f6edf8f6d84aae1049af0def9018e3c91839838d9f156dc99a784a62f65c449b493694c997444d490517a6413fad1aefa9753a99c585f2d7f'
'333aa110a399a5061aba306912b6e9af18f824920a778afeb6b5714d91af64cb6135e2801a6271a38896a36db733308cbfade79830ca08bfca8a9d79fef69e68'
'de5169e46018b61f9d1221e537785c19e62d7de57e9726f65668ee5c265b4db8464cc6f8ac48bd28c0166b186fff31115c11e05451259437f3358e3b2c5fc57f')
prepare() {