summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 459ea5cee9ca..b0fff14af6e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,7 +46,7 @@ package() {
rmdir "${pkgdir}"/var/run
# Securing the installation (this is optional)
- chmod 0700 /etc/munge
- chmod 0711 /var/lib/munge
- chmod 0700 /var/log/munge
+ chmod 0700 "${pkgdir}"/etc/munge
+ chmod 0711 "${pkgdir}"/var/lib/munge
+ chmod 0700 "${pkgdir}"/var/log/munge
}