summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d8e575b4abf2..fae68c9f6061 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
pkgname=musixmatch-bin
_pkgname=musixmatch
-pkgver=3.3.1
+pkgver=3.6.0
pkgrel=1
pkgdesc='Lyrics platform where users can search and share lyrics'
arch=('x86_64')
-url='https://www.musixmatch.com/'
+url='https://about.musixmatch.com/apps'
license=('custom')
depends=('desktop-file-utils' 'gconf' 'hicolor-icon-theme' 'libnotify' 'libxtst' 'nss')
optdepends=('spotify: Display the lyrics of the currently playing song')
-source=('eula.html')
-sha256sums=('988119d55691f5bdc91da81d31f2cc460de9c0d74312f4739f813ded7efdf03c')
+source=('eula.md')
+sha256sums=('98debf3d134d676f8188406d03b880c0ccde743b882b8d1e0bcaf02dd2eb0705')
prepare() {
curl 'https://download-app.musixmatch.com/' -A 'Linux x86_64' -D headers.txt -Lf -o linux_amd64.deb
@@ -30,5 +30,5 @@ package() {
mkdir -p "${pkgdir}/usr/bin"
ln -s /opt/Musixmatch/$_pkgname "$pkgdir/usr/bin/$_pkgname"
- install -D -m644 eula.html "$pkgdir/usr/share/licenses/$pkgname/eula.html"
+ install -D -m644 eula.md "$pkgdir/usr/share/licenses/$pkgname/eula.md"
}