summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7da3b713b01a..3f390ab7ee58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=mutt-vid
pkgver=1.1
-pkgrel=2
+pkgrel=3
pkgdesc='Manage multiple sender accounts in mutt'
-url='https://github.com/protist/mutt-vid'
+url='https://gitlab.com/protist/mutt-vid'
arch=('any')
license=('GPL3')
optdepends=('mutt: either mutt or neomutt'
'neomutt: either neomutt or mutt')
-source=("https://github.com/protist/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('99aa654f10b9c1d6602bd85a5ee999db245d5e490b0cac6fd415f37c8da05ed1')
+source=("https://gitlab.com/protist/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz")
+sha256sums=('4cac8c3b2e6b7820215ef028285e450f1ad20ae1a4ad63d988a14ae9e8433827')
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-v$pkgver"
install -Dm755 ${pkgname} "$pkgdir/usr/bin/${pkgname}"
}