summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eef44d78090c..d4673daeb888 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_pkgname=my-weather-indicator
pkgname=my-weather-indicator-git
-pkgver=r97.8701218
+pkgver=r104.9ce9b4c
pkgrel=1
pkgdesc='A simple indicator for the weather'
arch=('any')
@@ -17,8 +17,10 @@ depends=('libappindicator-gtk3' 'libnotify' 'webkit2gtk' 'geocode-glib' 'python-
makedepends=('git' 'python-distutils-extra' 'python-polib')
provides=("${_pkgname}")
conflicts=("${_pkgname}")
-source=("${_pkgname}::git+https://github.com/atareao/my-weather-indicator")
-sha256sums=('SKIP')
+source=("${_pkgname}::git+https://github.com/atareao/my-weather-indicator"
+ 'https://raw.githubusercontent.com/atareao/my-weather-indicator/8701218dc218f5533590b995617f3f1e839135d9/setup.py')
+sha256sums=('SKIP'
+ '97e101e29ece53549ed1ce4c7958d9207cd1da9e60f6ea9f0aa7849baed82897')
pkgver() {
cd "${_pkgname}"
@@ -27,6 +29,7 @@ pkgver() {
prepare() {
cd "${_pkgname}"
+ cp ../setup.py .
# Don't install to /opt and install locales to correct directory
find . -type f -exec \