summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b6976d093e0..96f3c8b75221 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,17 @@
# Maintainer: Stefano Marsili <efanomars@gmx.ch>
pkgname=mynes
-pkgver=0.12
+pkgver=0.13
pkgrel=1
pkgdesc="Rolling minesweeper with islands and sonars"
-url='https://efanomars.com/mynes'
+url='https://efanomars.com/games/mynes'
arch=('x86_64')
license=('GPL3')
-depends=('stmm-games' 'stmm-input' 'gtkmm3')
+depends=(
+ 'stmm-games>=0.24'
+ 'stmm-input>=0.14'
+ 'gtkmm3')
makedepends=('cmake' 'gcc' 'doxygen' 'graphviz' 'python')
optdepends=()
@@ -16,8 +19,8 @@ optdepends=()
#replaces=("mynes")
#conflicts=("mynes")
-source=('https://efanomars.com/sources/mynes-0.12.tar.gz')
-sha256sums=('69e647c63f048b70db68fc1baf7b58cd9736cadb3d037a7bdd3309d09390f836')
+source=('https://efanomars.com/sources/mynes-0.13.tar.gz')
+sha256sums=('315287d1e9e234c16c3cce16c46a4afa7bdc737e2c7682c50a5ea9d806cc81ee')
build() {
cd "${srcdir}/mynes"