summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4eef7d71601a..fcbf720cb6b2 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Juliette Monsel <j_4321 at protonmail dot com>
pkgname=mynotes
-pkgver=2.3.1
+pkgver=2.3.2
pkgrel=1
pkgdesc="Desktop post-it / sticky notes managed from system tray icon"
arch=('any')
url="https://github.com/j4321/MyNotes"
license=('GPL3')
makedepends=('python-setuptools')
-depends=('tktray' 'python-ewmh' 'python-pillow' 'gettext' 'desktop-file-utils')
+depends=('tk' 'python-ewmh' 'python-pillow' 'gettext' 'desktop-file-utils')
optdepends=('python-tkfilebrowser: nicer file browser',
'zenity: nicer file browser',
'tktray: GUI toolkit for the system tray icon (at least one must be installed)',
@@ -16,7 +16,7 @@ optdepends=('python-tkfilebrowser: nicer file browser',
'python-pyqt4: GUI toolkit for the system tray icon (at least one must be installed)',
'python-pyside: GUI toolkit for the system tray icon (at least one must be installed)')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/j4321/MyNotes/archive/v${pkgver}.tar.gz")
-sha512sums=('d9e4d98e4910b29eeb68c6cb08bae977b083bbe32e5c22ab8b66dd6ce3e8053a0f06b4ea48934ffb2f9a405949f265b37487f942ab72fc86d9116145a2e0bbe0')
+sha512sums=('4236ba35056a9d3b3a3ad0754b25b378c368aad1d4701184bd84d675d6826713fed099cb7d6ead52a496edbaf463bd9137154a5c92422b935b2497b75db3d96a')
package() {
cd "$srcdir/MyNotes-${pkgver}"