summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 8 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 407392875594..c86efa53b223 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,34 +1,24 @@
-# Maintainer: saxonbeta <saxonbeta at gmail>
+# Contributor: saxonbeta <saxonbeta at gmail>
# Contributor: goten002 <goten002@gmail.com>
# Contributor: epinull
pkgname=mynotex
-pkgver=1.4.0.0
+pkgver=1.4.1.0
pkgrel=1
-pkgdesc="A free note-taking and notes manager software for Linux."
+pkgdesc="free note-taking and notes manager software for Linux"
url="http://sites.google.com/site/mynotex"
license=('GPL')
arch=('i686' 'x86_64')
depends=('sqlite3' 'gtk2')
-
-if [ "$CARCH" = "i686" ]; then
- debarch=("i386")
- md5sums=('466763d9ffc7170ae2303e9a89a18b5f')
-fi
-
-if [ "$CARCH" = "x86_64" ]; then
- debarch=("amd64")
- md5sums=('4b4372f84636a0a4eb6df137f106e065')
-fi
-source=("https://sites.google.com/site/${pkgname}/files/${pkgname}_${pkgver}_${debarch}.deb")
-
+source_i686=("https://sites.google.com/site/${pkgname}/files/${pkgname}_${pkgver}_i386.deb")
+source_x86_64=("https://sites.google.com/site/${pkgname}/files/${pkgname}_${pkgver}_amd64.deb")
+md5sums_i686=('5ccdee9c57ef13a9e4902b97e86bc833')
+md5sums_x86_64=('657979d34ffe42af2da902894825e2cf')
package() {
-
- cd "${srcdir}"
tar -axf data.tar.xz -C "$pkgdir"
mkdir -p "${pkgdir}/usr/bin/"
ln -s "/opt/mynotex/mynotex" "${pkgdir}/usr/bin/mynotex"
-
}
+