summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 418f01e54a60..407392875594 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
+# Maintainer: saxonbeta <saxonbeta at gmail>
# Contributor: goten002 <goten002@gmail.com>
# Contributor: epinull
-# Maintainer: saxonbeta <saxonbeta at gmail>
+
pkgname=mynotex
-pkgver=1.3.1.1
+pkgver=1.4.0.0
pkgrel=1
pkgdesc="A free note-taking and notes manager software for Linux."
url="http://sites.google.com/site/mynotex"
@@ -12,14 +13,16 @@ depends=('sqlite3' 'gtk2')
if [ "$CARCH" = "i686" ]; then
debarch=("i386")
- md5sums=('628c9499bb6f19c4b1375aef67a724d7')
+ md5sums=('466763d9ffc7170ae2303e9a89a18b5f')
fi
if [ "$CARCH" = "x86_64" ]; then
debarch=("amd64")
- md5sums=('fb908f8272991378ce8321c51462fc63')
+ md5sums=('4b4372f84636a0a4eb6df137f106e065')
fi
-source=("https://sites.google.com/site/mynotex/files/mynotex_${pkgver}_${debarch}.deb")
+source=("https://sites.google.com/site/${pkgname}/files/${pkgname}_${pkgver}_${debarch}.deb")
+
+
package() {