summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 738c9c5a96a6..f2fcf22df9b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,18 @@
# Maintainer: icasdri <icasdri at gmail dot com>
_pypi_name=mypy-lang
-pkgname=python-${_pypi_name}
-pkgver=0.4.5
+pkgbase=python-${_pypi_name}
+#pkgname=(python-${_pypi_name} python2-${_pypi_name})
+pkgname=$pkgbase
+pkgver=0.4.6
pkgrel=1
pkgdesc='Optional static typing for Python 2 and 3'
url="https://github.com/python/mypy"
arch=('any')
license=('MIT')
+optdepends=('python-typed-ast')
source=("https://pypi.io/packages/source/${_pypi_name:0:1}/${_pypi_name}/${_pypi_name}-${pkgver}.tar.gz")
-sha256sums=('2e203f945356def5f984d93a826eefe7e78e6fd542e47234d9ff141b4b363674')
+sha256sums=('65322cf3466282947184271792b9f63153872896e958047708d8927864f4fb19')
build() {
cd "${srcdir}/${_pypi_name}-${pkgver}"