summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d6ad22737075
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Raphaƫl Doursenaud <rdoursenaud@free.fr>
+pkgname=mysql-shell
+pkgver=8.0.11
+pkgrel=1
+pkgdesc="An interactive Javascript, Python, or SQL interface supporting development and administration for the MySQL Server."
+arch=('x86_64')
+url="https://dev.mysql.com/downloads/shell/"
+license=('GPL')
+groups=()
+depends=('python2')
+makedepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=(!emptydirs)
+install=
+source=(https://dev.mysql.com/get/Downloads/MySQL-Shell/${pkgname}-${pkgver}-linux-glibc2.12-x86-64bit.tar.gz)
+md5sums=('3c28a8ee2f4fbcfc24e88d15cad4f2fc')
+# mysql-build@oss.oracle.com
+validpgpkeys=('A4A9406876FCBD3C456770C88C718D3B5072E1F5')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}-linux-glibc2.12-x86-64bit"
+ install -d "${pkgdir}/usr/"
+ cp -a * "${pkgdir}/usr/"
+}