summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca0b731d393f..27fa323c2f5c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,4 +32,6 @@ build() {
package() {
cd "$pkgname-$pkgver"
cargo install --path .
+ mkdir -p "$pkgdir"/usr/local/bin
+ cp ./target/release/natls "$pkgdir"/usr/local/bin
}