summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 203a7254ad2b..fc6d938d8a5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Bruno Nova <brunomb.nova@gmail.com>
pkgname=nautilus-admin
-pkgver=0.1.7
+pkgver=0.2.0
pkgrel=1
pkgdesc="Extension for Nautilus to do administrative operations"
arch=('any')
@@ -8,10 +8,11 @@ url="https://github.com/brunonova/$pkgname"
license=('GPL3')
depends=('nautilus' 'python-nautilus' 'polkit' 'gconf')
makedepends=('cmake>=2.6' 'gettext')
-optdepends=('gedit: to use the "Edit as Administrator" action')
+optdepends=('gedit: to use the "Edit as Administrator" action'
+ 'gnome-terminal: to use the "Run as Administrator" action')
install="$pkgname.install"
source=("https://github.com/brunonova/$pkgname/releases/download/v$pkgver/${pkgname}_$pkgver.tar.xz")
-md5sums=('aae518253f6a659c5a06f5bc3e07d43b')
+md5sums=('e8db128b4fb205503a30c3539e8b7456')
build() {
cd "$srcdir"