summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1824a015aa41..5cfc72831de7 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,9 @@ package()
cp -r "${srcdir}"/"${_pkgname}"-"${pkgver}"/* "${pkgdir}"/usr/share/"${_pkgname}"/
## Create an executable.
- echo -e "#!/bin/bash\ndotnet run --no-launch-profile --no-build -c Release --project \"/usr/share/${_pkgname}/NBXplorer/NBXplorer.csproj\" -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
+ echo -e "#!/bin/bash
+
+dotnet run --no-launch-profile --no-build -c Release --project /usr/share/\"${_pkgname}\"/NBXplorer/NBXplorer.csproj -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
chmod 755 "${pkgdir}"/usr/bin/"${pkgname}"
# Install the documentation.