summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85c947fc3043..8c61254f1959 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -79,6 +79,8 @@ package()
# Install the systemd service.
install -Dm644 ${pkgdir}/usr/lib/${_pkgname}/${_pkgname_lc}.service ${pkgdir}/usr/lib/systemd/system/
+ systemctl enable bitcoind.service
+ systemctl enable ${_pkgname_lc}.service
# Install the documentation.
install -Dm644 ${pkgdir}/usr/lib/${_pkgname}/README.md ${pkgdir}/usr/share/doc/${_pkgname}/