summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea719206d1f3..6fa56aedca99 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,12 @@ noextract=()
md5sums=("SKIP")
validpgpkeys=()
+pkgver()
+{
+ cd ${srcdir}/${\_pkgname}/
+ git describe --tags --abbrev=0
+}
+
build()
{
cd ${srcdir}/${_pkgname}/