summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5f097645207..2ff1476eeaf3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ validpgpkeys=()
pkgver()
{
cd ${srcdir}/${_pkgname}/
- version=$(git describe --tags --abbrev=0)
+ version=$(git describe --tags --abbrev=0) | sed "s/\([^-]*-g\)/r\1/;s/-/./g"
printf "%s" ${version:1}
}