summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 12 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3e4e564f4b4..4fc6aeac10f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,9 +21,18 @@ validpgpkeys=('C52048C0C0748FEE227D47A2702353E0F7E48EDB') # Thomas Dickey
build() {
cd ${_pkgname}-${pkgver}
- ./configure --prefix=/usr --mandir=/usr/share/man \
- --with-shared --with-normal --without-debug --without-ada --enable-widec \
- --disable-pc-files --with-cxx-binding --with-cxx-shared --with-abi-version=5
+ ./configure \
+ --prefix=/usr \
+ --mandir=/usr/share/man \
+ --with-shared \
+ --with-normal \
+ --without-debug \
+ --without-ada \
+ --enable-widec \
+ --disable-pc-files \
+ --with-cxx-binding \
+ --with-cxx-shared \
+ --with-abi-version=5
make
}