summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89a7e75aa560..159ccfdef71c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ _reponame=PSync
_pkgname=ndn-psync
pkgname=$_pkgname
pkgver=0.2.0
-pkgrel=4
+pkgrel=3
# epoch=
pkgdesc="Library implementing Named Data Networking (NDN) primitives that can be used to write various NDN applications"
arch=('i686' 'x86_64')
@@ -43,10 +43,10 @@ check() {
}
package() {
- install -dm 755 "${pkgdir}/usr/share/doc/ndn-psync"
+ install -dm 755 "${pkgdir}/usr/share/doc/$_pkgname"
cd "${srcdir}/${_reponame}-${pkgver}"
./waf install --destdir="${pkgdir}"
- cp -r "${srcdir}/${_reponame}-${pkgver}/build/docs/"* "${pkgdir}/usr/share/doc/ndn-psync"
+ cp -r "${srcdir}/${_reponame}-${pkgver}/build/docs/"* "${pkgdir}/usr/share/doc/$_pkgname"
}