summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 379b8a68dcb0..8155eeda4c52 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,24 @@
# Contributor: Ben <ben@benmazer.net>
pkgname=ne
-pkgver=3.0.1
+pkgver=3.1.0
pkgrel=1
-pkgdesc="The nice editor, a fast small powerful and simple to use editor"
+pkgdesc='The nice editor, a fast small powerful and simple to use editor'
arch=('i686' 'x86_64')
-url="http://ne.di.unimi.it"
+url='http://ne.di.unimi.it'
license=('GPL3')
depends=('ncurses' 'texinfo')
-install="ne.install"
source=("${url}/${pkgname}-${pkgver}.tar.gz")
-md5sums=('48787d0aa55f89fadbd6f7d6cc6eb1de')
+md5sums=('64f28c5b8af4664efaaba62edad9df5a')
+
+prepare() {
+ cd "${pkgname}-${pkgver}"
+ sed -i -e 's/build: docs/build:/' makefile
+}
build() {
cd "${pkgname}-${pkgver}"
+ export MAKEFLAGS="-j1"
make PREFIX=/usr
}