summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 42f075df17cf..8d585456a180 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Mark Carter <alt.mcarter@gmail.com>
pkgname=neoleo
-pkgver=5.0.0
-pkgrel=2
-pkgdesc="Lightweight curses/X11 spreadsheet based on GNU oleo"
-arch=('x86_64')
+pkgver=6.0.0
+pkgrel=1
+pkgdesc="Lightweight curses spreadsheet based on GNU oleo"
+arch=('i686' 'x86_64')
url="https://github.com/blippy/neoleo"
license=('GPL')
-depends=('ncurses' 'libxt')
+depends=('ncurses')
source=(https://github.com/blippy/neoleo/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz)
-md5sums=('06907d392dd8f69ca12b760e340551a5')
+md5sums=('c7602089853a4b38f90e7fe5874c9b2f')
build() {
cd "$pkgname-$pkgver"
- ./configure "CXXFLAGS= -fpermissive" --prefix=/usr
+ ./configure --prefix=/usr
make
}