summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05043126d9ec..ec93b017a705 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,11 @@ pkgver() {
git describe --tags | sed 's+-+.r+' |tr - . | cut -c2-
}
+prepare() {
+ cd ${pkgname%-git}
+ git apply "$srcdir"/io-curses.patch
+}
+
build() {
cd ${pkgname%-git}
autoreconf -iv