summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d4ec09bac20f..96baaa34a90c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=neoleo-git
-pkgver=12.0
-pkgrel=2
+pkgver=12.1.r2.g76082a9
+pkgrel=1
pkgdesc="Lightweight curses spreadsheet based on GNU oleo"
arch=('i686' 'x86_64')
url="https://github.com/blippy/neoleo"
@@ -11,7 +11,7 @@ conflicts=(${pkgname%-git})
provides=(${pkgname%-git})
license=('GPL')
depends=('ncurses')
-makedepends=('git' 'clang')
+makedepends=('git')
source=("git+$url.git")
sha256sums=('SKIP')
@@ -23,7 +23,7 @@ pkgver() {
build() {
cd ${pkgname%-git}
autoreconf -iv
- LIBS+=" -lstdc++fs" CXX=clang++ ./configure --prefix=/usr
+ LIBS+=" -lstdc++fs" ./configure --prefix=/usr
make
}