summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 632e11775a2a..ceed0ce9c99b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,6 +55,9 @@ package() {
# Install the program.
make DESTDIR="${pkgdir}" install
+
+ # Cruft we don't want.
+ rm "${pkgdir}"/etc/mime.types{,.dist}
}
# vim: ft=sh ts=2 sw=2 et