summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e05a4971b6d..35ad6111ff35 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Joshua Merrell <joshuamerrell@gmail.com>
pkgname=minisphere
-pkgver=5.4.0
+pkgver=5.4.1
pkgrel=1
pkgdesc="A fast, lightweight implementation of the Sphere game engine"
arch=('i686' 'x86_64')
@@ -11,11 +11,11 @@ source=(https://github.com/fatcerberus/$pkgname/archive/v$pkgver.tar.gz)
sha256sums=('SKIP')
build() {
- cd "$pkgname-$pkgver"
+ cd miniSphere-$pkgver
make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "miniSphere-$pkgver"
make DESTDIR="$pkgdir" install
}