summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2dfd163e3e93..256004cd6632 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,8 @@ sha256sums=('e84fbe2eb0c1d54a26c44301aacebd602925080fa1bc3b8005f14c15fba8c3e0')
prepare(){
cd "${srcdir}/${pkgname}-${pkgver}"
sed -i 's/debug = true/opt-level = 3\ndebug = false/' Cargo.toml
+ sed -i 's/, features = \["bundled", "static-link"\] / /g ' Cargo.toml
+ sed -i 's/Icon=neovide/Icon=nvim/' assets/neovide.desktop
}
build() {