summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6b518ca5db0..dfe44e14a9b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=neovim-coc
-pkgver=0.0.78
+pkgver=0.0.79
pkgrel=3
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
@@ -12,8 +12,8 @@ optdepends=('npm: for installing coc extensions'
'neovim-coc-extras-meta: some basic extensions')
provides=('neovim-coc')
conflicts=('neovim-coc')
-source=('https://github.com/neoclide/coc.nvim/archive/v0.0.78.tar.gz')
-sha256sums=('1e9634b9c5de3557d8ecf3057fcaa1958d70a8d433eec2da19d88f8d486c2695')
+source=("https://github.com/neoclide/coc.nvim/archive/v${pkgver}.tar.gz")
+sha256sums=('e66acb47ca174ffcc1fee2049c4d018a74d03c25ef6d12926384feb3158aa48b')
package() {
cd "${srcdir}/coc.nvim-${pkgver}"