summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b9d766f1459..83a4c7112546 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=neovim-coc
# Coc.nvim creates tags on release branch but the source code is only available on master branch, so I have to use commit hash to specify the version to use.
-_hash='21a8e00b3c62faca4fdda5fa16b4f3ed4c03cf09'
-pkgver=0.0.81
+_hash='344002147beffd48b9de1adedb2502fd6db4a0bb'
+pkgver=0.0.82
pkgrel=1
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
@@ -16,7 +16,7 @@ makedepends=('yarn')
provides=('neovim-coc')
conflicts=('neovim-coc')
source=("https://github.com/neoclide/coc.nvim/archive/${_hash}.zip")
-sha256sums=('97374516741d70615a0878a7072307fe58e13f4d13333fb67f88a8f706972c76')
+sha256sums=('7a3424819e29eb89cc670f7e46f59305abd04c5d93db4ddb17f73890468a89bd')
build() {
cd "${srcdir}/coc.nvim-${_hash}"