summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d83a84fd985..d2bd28b93235 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,9 @@ arch=('any')
url='https://github.com/neoclide/coc.nvim'
license=('MIT')
depends=('neovim' 'nodejs')
-optdepends=('npm: for installing coc extensions' 'yarn: for installing coc extensions')
+optdepends=('npm: for installing coc extensions'
+ 'yarn: for installing coc extensions'
+ 'neovim-coc-extras-meta-git: some basic extensions')
makedepends=('git')
provides=('neovim-coc')
conflicts=('neovim-coc')