summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 551e8fa6198d..c9129e58f28a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,11 @@ source=("$_pkgname-$pkgver.tar.gz::https://github.com/neovim/neovim/releases/dow
sha512sums=(SKIP)
install=neovim.install
+pkgver() {
+ cd "${srcdir}/nvim-linux64"
+ ./bin/nvim --version | head -1 | awk '{ printf $2 }' | sed 's/-/+/g'
+}
+
check() {
cd "${srcdir}/nvim-linux64"
./bin/nvim --version