summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d531cb31b2f2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: hcra <hcra at u53r dot space>
+
+pkgname=netcalc
+pkgver=2.1.6
+pkgrel=1
+pkgdesc="IP network calculator - Simplified clone of sipcalc with ipcalc looks."
+arch=('any')
+url="https://github.com/troglobit/netcalc"
+license=('GPL3')
+source=(https://github.com/troglobit/$pkgname/archive/v$pkgver.tar.gz)
+sha1sums=('75628133999dae0604369c0874020469a184d3ae')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./autogen.sh
+
+ ./configure --prefix=/usr
+ make -j5
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir" install-strip
+}