summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 378fd1a690a8..20b197bfd8d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: MadPhysicist <jfoxrabinovitz at gmail dot com>
pkgname=netcdf-java
-pkgver=4.6.11
+pkgver=5.0.0
pkgrel=1
pkgdesc='network Common Data Form interface for array-oriented data access implemented in Java'
arch=('any')
url='http://www.unidata.ucar.edu/software/thredds/current/netcdf-java/'
license=('apache')
groups=()
-depends=('java-runtime')
+depends=('java-runtime>=8')
makedepends=()
optdepends=('netcdf: native implementation of netCDF with C bindings')
provides=()
@@ -17,9 +17,9 @@ backup=()
options=()
install=
changelog=
-source=("ftp://ftp.unidata.ucar.edu/pub/netcdf-java/v${pkgver%.*}/netcdfAll-${pkgver}.jar")
+source=("https://artifacts.unidata.ucar.edu/repository/unidata-releases/edu/ucar/netcdfAll/${pkgver}/netcdfAll-${pkgver}.jar")
noextract=("netcdfAll-${pkgver}.jar")
-sha1sums=('99f21b4e7c756046297a7509195c261edb6cf7e1')
+sha1sums=('3e3d2e1c1774d61e96eb631a6b8eb636c345d6cc')
package() {
install -Dm644 ${srcdir}/netcdfAll-${pkgver}.jar ${pkgdir}/usr/share/java/netcdf/netcdfAll-${pkgver}.jar