summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 523c4217b29e..dd4aee41c9c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ license=('MIT')
depends=('python' 'python-requests>=2.17.3' 'python-crypto>=2.6.1' 'python-mutagen>=1.38.0' 'python-pillow>=4.3.0')
makedepends=('git' 'python-setuptools')
options=(!emptydirs)
-source=("git+https://github.com/codezjx/netease-cloud-music-dl")
+source=("git+https://github.com/codezjx/netease-cloud-music-dl.git")
md5sums=('SKIP')
_gitname=netease-cloud-music-dl
@@ -23,4 +23,4 @@ package(){
cd "$srcdir/$_gitname"
python setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-} \ No newline at end of file
+}