summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b7926bcc2f8..9643adb7f4e3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ sha256sums=('SKIP')
package() {
for dir in application-$pkgver-$pkgrel ; do mv "${dir}" "$_pkgname" ;done
cd "$srcdir/$_pkgname"
- chmod +x $pkgname.sh
+ chmod +x netlify.sh
ln -sf "/opt/libelectron/node_modules" "$srcdir/$_pkgname"
install -dm755 "$pkgdir/opt/$_pkgname"
install -dm755 "$pkgdir/usr/share/pixmaps"