summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d14af9df8f0..a3d68d7b9439 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,11 +26,11 @@ build() {
# Needs Internet; Downloads gamepacks
# Possible values for the GAMEPACKS_LICENSE_LIST filter are "free",
- # "all" (free + proprietary) and "none". To only fetch Xonotic and
- # Unvanquished gamepacks for example, use -DGAMEPACKS_LICENSE_LIST=none
- # with -DGAMEPACKS_NAME_LIST="Xonotic Unvanquished"
- # Please refer to the NetRadiant website for more instructions.
- cmake -G 'Unix Makefiles' -H. -Bbuild \
+ # "all" (free + proprietary) and "none".
+ # To only fetch Xonotic and Unvanquished gamepacks for example,
+ # use -DGAMEPACKS_LICENSE_LIST=none with -DGAMEPACKS_NAME_LIST="Xonotic Unvanquished".
+ # Please refer to the NetRadiant README for more instructions.
+ cmake -G 'Unix Makefiles' -S. -Bbuild \
-DCMAKE_BUILD_TYPE=Release \
-DFHS_INSTALL=ON \
-DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \