summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1814a4a849e5..3a0cf7f966ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=newstap
pkgver=1.0.0
pkgrel=3
-pkgdesc="Retrieve news from NNTP and deliver them to one or more destinations as regular electronic mail messages."
+pkgdesc="Retrieve news from NNTP and deliver them to one or more destinations as regular electronic mail messages"
arch=('i686' 'x86_64')
url="http://amtrickey.net/newstap/"
license=('GPL')
@@ -11,13 +11,13 @@ source=(http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.t
md5sums=('ec431267678a8cfdb6231895cac34ff6')
build() {
- cd "${srcdir}/$pkgname"
+ cd "${srcdir}"/$pkgname
make
}
package() {
- cd "${srcdir}/$pkgname"
+ cd "${srcdir}"/$pkgname
- make PREFIX="${pkgdir}/usr" MAN="${pkgdir}/usr/share/man" install
+ make PREFIX="${pkgdir}"/usr MAN="${pkgdir}"/usr/share/man install
}