summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2844f1e17c61..bcb27e3f0642 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
-# Maintainer:
+# Maintainer: Chih-Hsuan Yen <yan12125@gmail.com>
# Contributor: Felix Golatofski <contact@xdfr.de>
-# Contributor: Chih-Hsuan Yen <yan12125@gmail.com>
# Contributor: Jonas Heinrich <onny@project-insanity.org>
# Contributor: Sergej Pupykin <arch+pub@sergej.pp.ru>
pkgname=nextcloud-app-tasks-git
-pkgver=0.9.5.r2181.g776a476d
+pkgver=0.9.5.r3303.gbb3e9181
pkgrel=2
pkgdesc="Enhanced task app for NextCloud"
arch=('any')
url="https://github.com/nextcloud/tasks"
license=('AGPL')
depends=('nextcloud')
-makedepends=('yarn' 'zip' 'git' 'phantomjs' 'rsync')
+makedepends=('npm' 'zip' 'git' 'rsync')
provides=("nextcloud-app-tasks=$pkgver")
conflicts=('nextcloud-app-tasks')
options=('!strip')
@@ -27,7 +26,8 @@ pkgver() {
build() {
cd "${srcdir}/tasks"
- make all appstore
+ make -j1 npm-init
+ make -j1 all appstore
}
package() {