summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 002791f92e48..8b0d56214c8f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# Contributor: mh00h <matt.halbert@gmail.com>
pkgname=nextflow
-pkgver=20.04.1
+pkgver=20.10.0
pkgrel=1
pkgdesc="A DSL for data-driven computational pipelines"
install=nextflow.install
arch=('any')
url='https://www.nextflow.io'
license=('Apache')
-depends=('java-runtime>=8')
+depends=('java-runtime>=8' 'bash')
source=("${pkgname}-${pkgver}::https://github.com/nextflow-io/nextflow/releases/download/v${pkgver}/nextflow")
-sha256sums=('b46833ad75b9b7db72668235b53d5c295a9ab02b50d36506bbbe53f383239bde')
+sha256sums=('54f76c83cbabe8ec68d6a878dcf921e647284499f4ae917356e594d873cb78dd')
package() {
install -Dm755 "${srcdir}/${pkgname}-${pkgver}" "${pkgdir}/usr/bin/nextflow"
-} \ No newline at end of file
+}